Bitte eine Thermoskanne voll E-Bike Saft – Brose Drive T mit neuem Fremd-Akku OK

Akku-Halterung ran ans E-Bike, Original-Stecker abgezwickt, 2 x Rot und 2 x Schwarz per Lüsterklemme verbunden …..uuuuund Trommelwirbel, das Brose-Display leuchtet wieder. Es meldet 100% Akkuladung und der Motor gibt Schub …da ist mir gestern am Samstag ein großer Stein vom Herzen gefallen.

Nach der einwöchigen Zwangspause ging’s dann erst einmal sofort on Tour wobei gestern diese Fotos entstanden sind.

Wie man unschwer erkennen kann ist es ein Akku von Green Cell. Ein verhältnismäßig kleiner Akku mit 5 Ah (180 Watt) im Vergleich zum Original-Akku des Bikes von BMZ mit knapp 14 Ah (500 Watt), aber ich sagte mir lieber mehrere kleinere Akku’s falls mir bei meinen Lade-Experimenten nochmal ein Missgeschick passiert plus weniger Gewicht an Bord (ca. 1,6 kg im Vergleich zu knapp 3,5 kg?) wenn z.B. von vornherein klar ist, dass es “nur” auf die Haustour geht (ca. 17 – 20 km). Dazu gibt es da noch die Idee einen Akku in Betrieb zu haben während ein zweiter ungestört von Entladeströmen geladen werden kann.

Mit 3x “Akku-Thermoskannen” käme ich auf 15 Ah, das wäre dann ca. 1 Ah mehr als die Originallösung. Mit 4x auf 20 Ah bzw. 20,8 Ah, weil der Akku genau genommen 5,2 Ah hat. Fast 21 Ah entsprechen ca. 180 x 4 = 720 Watt, was einen weit tragen kann. Für die Unterbringung sind die kommenden Satteltaschen geplant, die für eine Haustour mit nur einem oder zwei Akkupacks auch schnell wieder abgenommen sind. Eines steht auf alle Fälle fest, egal welche weiteren Akkus noch dazu kommen, sie werden alle den gleichen Power-Stecker zum Bike-System haben.

Das Spannendste vor allen anderen Dingen war die Klärung der Frage ob es überhaupt klappt einen Fremd-Akku ins Spiel bringen zu können, denn der Original-Akku hatte einen Stecker mit 2 dicken Kabeln (rot und schwarz) und 3 dünneren und der neue Akku nur die zwei dicken Kabel rot und schwarz.

Die Befürchtung war, dass die drei dünneren Kabel irgendetwas mit dem Motor kommunizieren könnten, wie z.B. das ganze System erst auf ein bestimmtes Signal hin zu aktivieren, aber wie eingangs bereits geschrieben genügte es Rot und Schwarz zu verbinden und die Fahrt konnte direkt losgehen. Die drei dünneren Kabel, eventuell sind es Drähte für eine Diagnose?, sind jetzt wohl ohne Funktion da sie nicht verbunden sind. Auf alle Fälle ist es jetzt entspannt zu wissen nicht auf die Original-Akku-Lösung angewiesen zu sein, was mehr Flexibilität bei einer Auswahl mit sich bringt, auch in preislicher Hinsicht.

Was es sonst noch zu berichten gibt?

Die Akkuladeanzeige im Display funktioniert, allerdings zeigt sie jetzt den Ladezustand des Akkus in 25%-Sprüngen an. Davor zeigte sie an wie sie Prozent für Prozent in die Knie geht.

Update: Auf die Ladeanzeige kann ich mich nicht mehr verlassen. Auch wenn schon längst 0% angezeigt werden geht’s noch längers mit Schub den Berg hoch. Schalte ich bei 0% das System kurz aus und wieder an werden nach dem Reboot manchmal 51% oder 25% angezeigt. Ich denke ich werde eine vom Brose-Computer unabhängige separate kleine Ladeanzeige installieren damit ich wieder weiß woran ich bin …oder auch nicht, denn wenn der Akku wirklich nicht mehr will werde ich das vermutlich schon von selbst merken 😉

Ladegerät war beim Akku natürlich mit dabei. Es lädt mit 2 Ampere und da der Akku so schön klein ist, ist er auch verhältnismäßig schnell voll. Das wird ziemlich sicher auch bei den nächsten Solarladungen schneller zum allerersten Randvoll-Erfolgserlebnis führen. Als Info: Das Ladegerät hört gemessen bei 41,7 Volt Akkuspannung auf zu laden. Beim BMZ-Akku waren es 41,2 Volt.

Bis der zweite 5 Ah Akku auch da ist bin ich auf meiner Haustour “nur” noch “Mr. Eco-Tour”, da um “Monsieur Boost-Sportif” zu sein gerade ca. 2 Ah fehlen? Meine Haustour über Katharinenlinde, Kappelberg und zurück ist ca. 17 km lang und hat ein paar Höhenmeter. Ich denke mal 20 km sind bei der Topologie hier mit viel Eco maximal mit den 5 Ah drinnen. Das passt zu den Messungen mit dem Original Akku. Als “Monsieur Boost-Sportif” zeigte die Anzeige nach der Haustour noch ca. 54 % Akkuladung an. Bei knapp 14 Ah / 2 = 7 Ah. Paßt.

Aufgefallen war mir noch, dass die Akkuladung als ich wieder zurück war mit 0% angezeigt wurde. Als ich den Akku dann nachdem er wieder eine Weile in der warmen Wohnung war nochmal ans Bike angeschlossen habe, hatte vergessen die Gesamtkilometer für den Beitrag zu fotografieren, wurden wieder ca. 50 % Ladung angezeigt. Was so ein bisschen Erholung und Wärme ausmachen können 😉 …siehe das Update oben, das liegt an etwas anderem…

Der Green Cell Akku hat zum Laden einen ganz normalen DC-In Stecker, was ich im Vergleich zum dreipoligen Ladestecker des BMZ-Akkus als sehr angenehm und Bastler freundlich empfinde bzw. wollte ich es genau so haben (keine Fragen mehr was das dritte Kabel macht. Laden per Solar war über diesen Port auch nicht möglich).

Einen USB-Anschluss hat der neue Akku auch bzw. leider nur die Abdeckung davon. Zuerst dachte ich mir, wow, das ist ja spitze, stand gar nicht in der Produktbeschreibung, aber dem war es dann leider auch genau so. Es war nur die Abdeckung und als ich die Abdeckung ein bisschen gelupft hatte, wollte ja schließlich wissen ob ein Anschluss darunter ist, was meint ihr was ich anstatt dem Anschluss entdeckt habe? Weiße Silikon-Gruselmasse …und ganz schnell die Abdeckung wieder drauf gemacht 😉

Jetzt noch ein paar Bilder dazu.

Sowohl auf Bike- als auch auf Akkuseite habe ich die jeweiligen Stecker abgezwickt, die Drähte am Ende abisoliert, dann per Lüsterklemme Rot an Rot, Schwarz an Schwarz, Akku in die Halterung eingesetzt, Display on und die Reise konnte losgehen. Nach der Akku-Ladeanzeige im Brose-Display kann man dann allerdings nicht mehr gehen.

Es passte leider nur ein Loch der Halterung zu den Getränkehalterungen des Bikes …deswegen vorne erst einmal provisorisch mit Kabelbindern.

Sieht auch ein bisschen aus wie eine dicke Stabtaschenlampe. Egal, Hauptsache wieder E-Schub… 🙂

Start 100%

Kappelberg – Hälfte der Haustour

Wieder zurück und ebenfalls wieder eine Punktlandung: 0% – Die 5 Ah wurden vollständig in Frischluftzufuhr umgewandelt …und die Bilder, die dabei entstanden sind schon gesehen?